Click to skip the navigation bar
สิ้นสุดการผลิต

AC1600 Wireless Gigabit VDSL/ADSL Modem Router

  • Superfast Wi-Fi –ด้วยความเร็ว 300Mbps (2.4GHz) และ 1300Mbps (5GHz), เหมาะสำหรับเกมออนไลน์, การสตรีมวิดีโอที่มีความละเอียดสูง และดาวโหลดไฟล์ขนาดใหญ่
  • Superior Range – ด้วยสายอากาศแบบถอดได้ถึง 3 สาย  ช่วยให้การเชื่อมต่อมีความเสถียรและให้การครอบคลุมที่มากขึ้น
  • Versatile Connectivity – สามารถเชื่อมต่อได้ทั้ง ADSL และ VDSL  อีกทั้งยังมีพอร์ต EWAN สามารถปรับเปลี่ยนการเชื่อมต่อให้เป็น Wireless router เพื่อเชื่อมต่อกับอุปกรณ์โมเด็ม DSL/ fiber/cable หลากหลายรูปแบบ และ Archer VR600 ยังมีพอร์ต USB  ซึ่งสามารแชร์อินเทอร์เน็ตผ่าน แอร์การ์ด 3G/4G ได้
  • Beamforming Technology – เป็นเทคโนโลยีที่ช่วยเพิ่มประสิทธิภาพในการส่งสัญญาณไปยังเครื่องปลายทางได้ดียิ่งขึ้น
  • Tether App – เป็นแอปพลิเคชันที่ช่วยให้สามารถตั้งค่าเราเตอร์ได้ง่ายๆ ผ่านทางมือถือของคุณ โดยสามารถใช้ได้ทั้ง iOS และ Android

Supercharge
Your Wi-Fi

AC1600 Wireless Gigabit
VDSL/ADSL Modem Router

Superfast Wi-Fi – Up to 1.6Gbps

ช่วยเพิ่มศักยภาพของการเชื่อมต่ออินเทอร์เน็ตของคุณโดยให้ความเร็วในการรับส่งข้อมูลด้วยไวเลสสองย่านความถี่ให้ความเร็ว Wi-Fi รวมสูงสุดถึง 1.6Gbps โดยความเร็ว 300Mbps บนย่านความถี่ 2.4GHz และความเร็ว 1300Mbps บนย่านความถี่ 5GHz ซึ่งช่วยลดความล่าช้าและบัฟเฟอร์สำหรับการเชื่อมต่อของคุณ

รองรับการเชื่อมต่อ Wi-Fi 2 ย่านความถี่ ซึ่งสามารถรองรับอุปกรณ์มากขึ้นและลดการรบกวนของ Wi-Fi เพื่อสร้างการเชื่อมต่อที่มีเสถียรภาพ

  • 5GHz 1300Mbps
  • 2.4GHz 300Mbps

Superfast VDSL Broadband

ด้วยเทคโนโลยีล่าสุด VDSL2 ของ  Archer VR600 สามารถให้ความเร็ว VDSL ความเร็วสูงที่น่าประทับใจถึง 100Mbps ซึ่งสูงกว่า ADSL2+ ถึง 5 เท่า  Archer VR600 เพียงอุปกรณ์เดียวสามารถทำหน้าที่เป็นโมเด็ม DSL และWireless Router  พร้อมทั้งมีพอร์ต DSL ที่รองรับทุกการเชื่อมต่อของเทคโนโลยีมาตรฐาน DSL ได้แก่ VDSL2 / VDSL / ADSL2+ / ADSL2 และ ADSL

Archer VR600 รองรับความเร็ว VDSL2, VDSL ความเร็วสูงถึง 100Mbps, ซึ่งสูงกว่า ADSL2+ ถึง 5 เท่า  นอกจากนี้รองรับกับ ADSL2+ / ADSL2 / ADSL  ซึ่ง Archer VR600ทำหน้าที่เป็นโมเด็ม DSL และเราเตอร์ไร้สาย รวมอยู่ในอุปกรณ์เดียวกัน

Versatile Connectivity

ด้วยความหลากหลายของเทคโนโลยีที่มีในปัจจุบัน Archer VR600 สามารถช่วยให้คุณใช้งานได้หลากหลาย สำหรับการเชื่อมต่อกับอินเทอร์เน็ต โดยมีพอร์ต EWAN ช่วยให้ Archer VR600 สามารถรองรับการเชื่อมต่อกับอุปกรณ์โมเด็มไฟเบอร์ และ โมเด็มเคเบิ้ล โดยผ่านทางสาย LAN  นอกจากนี้ยังมีพอร์ต USB  2 พอร์ต ที่สามารถใช้งานร่วมกับแอร์การ์ดเพื่อรองรับการเชื่อมต่อแบบ 3G / 4G

พอร์ตการเชื่อมต่อ EWAN

  • Fiber/Cable Modem
  • LAN/WAN Port
  • Ethernet Cable

แอร์การ์ด 3G/4G Dongle

  • 3G/4G Dongle
  • USB Ports

3G/4G Dongle USB Ports

Beamforming Other Router without Beamforming

Superior Range and Stability

สายอากาศภายนอก 3 สาย ช่วยเพิ่มประสิทธิภาพการส่งสัญญาณ และช่วยให้ Archer VR600 สามารถเพิ่มระยะความครอบคลุมได้มากขึ้น และด้วยเทคโนโลยี Beamforming ซึ่งจะช่วยให้อุปกรณ์ส่งสัญญาณ Wi-Fi ไปยังอุปกรณ์ปลายทางที่มีประสิทธิภาพมากขึ้น

*Archer VR600 รองรับเทคโนโลยี Beamforming ที่ย่านความถี่ 5GHz เท่านั้น

USB Ports Gigabit Ethernet Ports

  •   Printer
  •   Music
  •   Photos
  •   Video
  •   4K HD TV
  •   Desktop
  •   NAS
  •   Game
    Console

Blazing Fast Wired Performance

พอร์ต  LAN แบบ Gigabit จำนวน 4 พอร์ต ที่จะช่วยให้อุปกรณ์ของคุณสามารถเชื่อมต่อผ่านทางสาย LAN ได้อย่างมีประสิทธิภาพสูงสุด  ซึ่งให้ความเร็วมากกว่ามาตรฐานเดิมถึง10 เท่า  สามารถเชื่อมต่อกับ external Hard disk โดยผ่านพอร์ต USB 2.0 เพื่อช่วยให้คุณสามารถแบ่งปันไฟล์ภาพถ่ายเพลงและวิดีโอกับอุปกรณ์อื่นๆ บนเครือข่าย

Impressive Aesthetics

การออกแบบที่ทันสมัย ด้วยวัสดุแบบมันวาวสีดำของ  Archer VR600 ให้ความหรูหราทำให้เหมาะกับทุกๆ ห้องในบ้านของคุณ การตกแต่งด้วยสีเงินที่มีกลิ่นอายของความสง่างาม ทำให้เราเตอร์ของคุณง่ายต่อการตั้งโชว์ ไม่ว่าจะเป็นการวางบนโต๊ะหรือติดตั้งบนผนัง และเพิ่มความสะดวกสบายสำหรับคุณ โดยสามารถปิดการใช้งานสัญญาณไฟ LED ได้เพื่อไม่ให้มีแสงสว่างรบกวนในเวลากลางคืน

Easy Setup and Use

ด้วยเว็บอินเตอร์เฟสที่ใช้งานง่ายและแอปพลิเคชั่นที่มีประสิทธิภาพ ช่วยให้คุณสามารถตั้งค่า  Archer VR600 ได้ภายในไม่กี่นาที และยังช่วยให้คุณจัดการการตั้งค่าเครือข่ายได้ด้วยอุปกรณ์ Android หรือ iOS  รวมทั้งสามารถควบคุมการใช้งานโดยผู้ปกครองและการแบ่งปันสื่อมีเดีย

Learn more about Tether App

  •   Guest Network
    ช่วยแยกการเชื่อมต่อของผู้ใช้งานชั่วคราวออกจากเน็ตเวิร์คหลัก
  •   Parental Controls
    จัดการการใช้งานอินเตอร์เน็ตของแต่ละอุปกรณ์ที่เชื่อมต่อ
  •   Advanced Security
    การเข้ารหัสความปลอดภัยแบบ WPA-WPA2 encryption เพื่อป้องกันการคุกคามที่แข็งแรงมากขึ้น

HARDWARE FEATURES

Interface 4 10/100/1000Mbps RJ45 LAN Ports
1 RJ11 Port
2 USB 2.0 Ports
Button WPS Button, LED Button, Wireless On/Off Buttons(2.4GHz & 5GHz),
Power On/Off Button
External Power Supply 12V/2A
IEEE Standards IEEE 802.3, IEEE 802.3u, 802.3ab
VDSL2 Standards ITU-T G.993.2, Up to 17a profile (POTS)
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)
ADSL Standards Full-rate ANSI T1.413 Issue 2,
ITU-T G.992.1(G.DMT),
ITU-T G.992.2(G.Lite),
ITU-T G.994.1 (G.hs),
ITU-T G.995.1
ADSL2 Standards ITU-T G.992.3 (G.DMT.bis),
ITU-T G.992.4 (G.lite.bis)
ADSL2+ Standards ITU-T G.992.5
Dimensions ( W x D x H ) 216 x 164 x 36.8mm
Antenna 3 External detachable dual band antennas

SOFTWARE FEATURES

Quality of Service ATM QoS, Bandwidth Control
Advanced Features Parental Control, Network Address Translation(NAT),
Port Mapping(Grouping), Static Routing, RIP
v1/v2(optional), DNS Relay,
DDNS, IGMP V1/V2/V3
Security NAT Firewall, Access Control,
IP and MAC Address Binding
Operating Modes VDSL/ADSL Modem Router, Wireless Router, 3G/4G Router
Management Features Web Based Configuration (HTTP), Remote management,
command Line Interface, SSL for TR-069, SNMP v1/2c,
Web Based Firmware Upgrade, Diagnostic Tools
DHCP Server, Client, DHCP Client List, Address Reservation,
DHCP Relay
Port Forwarding Virtual Server, Port Triggering, DMZ, ALG, UPnP
Dynamic DNS DynDns, NO-IP
VPN Pass-Through PPTP, L2TP, IPSec Passthrough
Protocols Supports IPv4 and IPv6
ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),
PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483
Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
USB Sharing Support Samba(Storage)/FTP Server/Media Server/Printer
Server, 3G/4G Modem
Guest Network 2.4GHz Guest Network, 5GHz Guest Network
IPSec VPN Supports up to 10 IPSec VPN tunnels
Beamforming 5GHz Band
APP Tether App

WIRELESS FEATURES

Wireless Standards IEEE 802.11a/n/ac 5GHz,
IEEE 802.11b/g/n 2.4GHz
Frequency 2.4GHz and 5GHz
Signal Rate 1300Mbps at 5GHz, 300Mbps at 2.4GHz
Wireless Functions Enable/Disable Wireless Radio, WDS Bridge, WMM,
Wireless Statistics
Wireless Security 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2
encryptions, Wireless MAC Filtering
Transmission Power 2.4GHz <20dBm(EIRP)
5GHz <23dBm(EIRP)

OTHERS

Certification CE, RoHS
Package Content AC1600 Wireless Gigabit VDSL/ADSL Modem Router
Archer VR600
External Splitter
RJ11 DSL Cable
RJ45 Ethernet Cable
Power Adapter
Quick Installation Guide
System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista™ or
Windows 7, 8, 8.1, MAC OS, NetWare, UNIX or Linux
Internet Explorer 11, Firefox 12.0, Chrome 20.0,
Safari 4.0, or other Java-enabled browser
Cable or DSL Modem Subscription with an Internet
Service Provider (for Internet access)
Environment Operating Temperature: 0℃~40℃ (32℉ ~104℉)
Storage Temperature: -40℃~70℃ (-40℉ ~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
รีวิว